Version

 

Backlog uses Subversion 1.7.

 

Upgrading Subversion

If you commit from other versions of the client application, committing problems happen due to compatibility issues with Subversion.
If you use multiple Subversion clients, such as TortoiseSVN or the Eclipse plug-in, please upgrade all of the Subversion clients at the same time.